Friday, April 21, 2006

!#$%^&*$@!!!

Would someone with a basic understanding of HTML please email me and let me know why my sidebar is stuck at the bottom of my blog and how I can fix it?!? Please?! I'm begging. Everytime I open up my site it pains me to look at it. I'm not an overly neat person in most situations (she says, as a tumbleweed of dog fur goes drifting by), but I am that woman who knows if her vase of silk flowers is moved 2 centimeters from its original spot - usually by the clean circle on a sea of dust where the vase once sat - and I won't be able to hold a conversation with the person who moved it until the vase is put back to where I put it in the first place.

I'm just screwin' with ya, I don't have silk flowers in my home.

So, if you can offer any advice on how I can fix this problem I will ship you some of my famous fudgey, white chocolate chip brownies, I'll light a candle for you, and I'll send you a bouquet of silk flowers* along with my eternal love and devotion.




*Slightly dusty

27 comments:

mothergoosemouse said...

I can't believe my first comment to you is an instructive one.

One (or more) of the pictures in one of your recent posts is too big. In order to accommodate its size, the width of your post section has expanded, which crowded out your sidebar. It's kind of like what happens to a muffin top when wearing LR jeans, actually.

Try resizing one or more of the pics in your recent posts - that should fix it.

Gina said...

On explorer the side bar always shows up at the bottom for some reason... but on Mozilla Firefox it looks just fine.

Mom101 said...

looks good to me.

so, do I get the brownies?

Heather said...

My blog has the same issue- it shows up fine in firefox and with the sidebar at the bottom in IE. I've tried fixing it but to no avail.

sunshine scribe said...

Wish I could help but I am useless with HTML. I am pretty good at eating brownies though - I can help ya out with those any time :)

rhonda said...

In firefox its fine, hmmm. Ask Mrs. Fortune, she had this trouble before :)

Pattie said...

Oh Mrs. Chicky, I wish I could help! I did the same thing so many times with my sidebar and couldn't figure out how to fix it. The only thing I could do was change templates(that did work) I hope someone has the answer...html sucks!

Mommy off the Record said...

I am a lame-butt when it comes to HTML; hence, the reason why I use a dull Blogger template on my site. Sorry, wish I could help.

Mrs. Chicky said...

MG - Thanks for stopping by! I've been trying to resize all my pictures but its not working yet. Gah! Love the MT comparison.

Did you catch that everybody? Only view my site in Firefox. Until then - Brownies for everyone!

Beth said...

Up until today, your side bar has been showing up fine on my IE. Don't have FireFox, so I can't look at it there. I guess I'll just have to keep on scrolling to the bottom of the page to look at it. Thank God for mouses with wheels!

Must go. The Boy is asking for some "nyook" (that would be milk...).

Mother Bumper said...

I use FireFox - can I have some brownies too? Loving your site and I'm adding you to my lurking list (though I debated it after learning about the silk flowers... KIDDING ;)

MrsFortune said...

It looks fine to me in Safari - but last time this happened to me, Danielle (blogmakeoverdiva) fixed it for me. Try e-mailing her!

SUEB0B said...

I'd still love you even if you HAD silk flowers in your home...Hey, I have silk flowers in my cube. It is just so incredibly dismal and mustard-colored that I HAD to do something other than just the red stapler to brighten the place up.

IzzyMom said...

Did you fix it? I never noticed that it was broken and believe me, I would. Or is it because I'm using Firefox? Either way, it looks totally normal.

Mrs. Chicky said...

Okay, apparently I was the only person in the world who wasn't using Firefox... But I am now and everything looks great. Kind of how the world looks from the bottom of a wine glass.

Thanks for the love and support everyone, and for glossing over my OCD and moving straight to the fake flower issue.

Petite Mommy said...

I ue firefox and it looks normal but it was probably due to a large picture somewhere. I assume it is now fixed?

Beth said...

Still not fixed in boring old IE. I would switch to FireFox to follow the crowd, but it's my dad's computer, and he'd probably get mad at me. Oh well. Guess I'll just have to scroll waaaaaaaaaayyy down to see it.

Cityslicker Mom said...

I think it's that /div (with those brackets on either side) that's missing. that happened to my blog once, i wish i could tell you where exactly it is in the template. but somewhere in there it probably got erased when you were editing it and you never put it back. try putting that command in there at different places and "preview" it first. Hope it helps, sorry I don't have much more to help.

HeatherJ said...

I just had that same problem. It would look like that in IE but not Firefox. The only thing I finally did to fix the problem was remove one of the blogrings at the bottom and it fixed it. Nothing else seemed to work except removing it. But I feel your pain Mrs. Chicky.

Jozet said...

I'm sorry...I just smelled the brownies and come in.

I dont know HTML, but I can scoop a mean scoop of ice cream to put on brownies.

BTW, the sidebar looks fine to me.

Her Bad Mother said...

OMFG...brownies?!?!? I'm dying over here from brownie lust and my frustrating lack of relevant knowledge. If I'd known that HTML might get me brownies one day, I would have taken those goddammed computer workshops...

kittenpie said...

yeah, when mine did that, Blogger help advised me that clearly some link or picture was making my main bloggy column too wide, and indeed, when I figured out how to do a link without typing the whole long-ass url out, behold, it was fixed. I am so lame. I have yet to figure out how to create a link in a comment, too.

Blog Antagonist said...

That happened to me once, and I could NOT figure it out. Either could my computer God husband. After days of messing with it, by a randome accident I found out that some italics had caused it. Go figure. I removed the italics, and it was fixed. I see you have some italics in this post and the one below it. Might be the problem. I have no idea why italics would do that and neither does hubby, but it does. Stupid blogger.

Kristin said...

the silk flower thing? seriously, i had a "the hell?" moment there...


can't help you on HTML cuz i is stoopid... but i am glad you were brought up to speed on firefox... much better than safari.

mrsmogul said...

WOuld love to help but I am HTML retarded!!

Beth said...

Okay, this has nothing to do with HTML, but I had to tell you.

I saw Take the Lead last night. At the theater. But it was the 9:40 showing, so I was quite anonymous. I believe my dignity is still intact.

It was quite good. LOTS of cool dancing. I think the best part was the old guys dancing at the end.

Definitely a must-see, whether in the theater, or on video.

tracey said...

I have not a clue as to how to help but I've got to tell you, I ADORE your masthead design. And if you find someone who can help, send 'em my way, I need some help too, but that's really nothing new.